*heul* CCR06 innen versaut - HILFE!

      *heul* CCR06 innen versaut - HILFE!

      Ich hab eben mal einen Blick auf meienn schönen CCR06 geworfen, da fiel mir auf, dass der Deckel nciht wie gewohnt so schön blau leuchtete, sondern nur ganz schwach

      also hab ich den AB abgemacht, und das Wasser abgelassen. Am Anfang war es durch das Powerfluid ja gelblich - jetzt war es eher in einem schwarzton mit grünstich :(

      als ich dann in den leeren AB reingeschaut hab, der nächste Schreck:

      so ziemlich überall eine braune schicht, die wie rost aussieht (kann aber kein Rost sein).

      auf der braunen schicht sind noch so grüne Plöppen - also soeine Art grüner Sand..

      ich hab mir schonmal nen Thread dazu durchgelesen aber:

      ich hab ne eheim, also keine Hydor
      und ich hab Powerfluid, welches ja irgendwie schützen soll

      Wie kommen also diese Sachen dahin? Wie krieg ich sie wech? Im moment versuch ich, das teufelsdingen aufzukriegen O_o

      Und ich hab Destiliertes Wasser genommen
      das Problem haben inzwieschen recht viele,einschlieslich mich,deswegen ( ich bekomm meinen ab durch die ablagerungen auch nicht mehr auf, werd ich ihn wegschmeissen müssen, und mir nen neuen bauen.
      "Die Menscheit muss dem Krieg ein Ende setzen oder der Krieg setzt der Meinscheit ein Ende"
      John F. Kennedy
      35. Präsident
      1917-1963

      der fehler bleibt drin und damit basta ;)
      Ich hab ja die Theorie, dass die AB´s nicht mehr aufgehen, weil Wasser zwischen das Gewinde gekommen ist!!!

      Die zweite Theorie die ich habe ist, dass an der Korrision das Messing von den Messingadaptern schuld ist... und das irgendwie das Alu oder die Alu-Legierung von den AB´s angreift!!! ;)

      Antworten: 0,50€
      kluge Antworten: 1€
      blöde Kommentare (mein Kerngeschäft): 2€
      Express-Service (Antwort am gleichen Tag erwünscht): 0,50€ Aufschlag
      Porto-Pauschale für PN´s: 0,63€


      Sagt der Hurrican zur Kokospalme: Halt deine Nüsse fest, jetzt werd ich dir mal kräftig einen blasen!
      Hm, aber ich hab doch dies powerfluid, und eigentlich soll das ja vor Korrosion schützen.

      Dummerweise ist der AB und das Powerfluid "defekt". Defekt indem Sinne, da das Fluid nicht die Aufgabe des Korrosionsschutzes erfüllt, und der AB seine Aufgabe des Be- und entfüllen des Systems nicht erfüllen kann, da sich die Deckel nicht öffnen lassen.

      Hat man in soeinem Fall nicht Garantie?

      @ Tom
      soll man sowas zurückschicken, oder weist Du ne Möglichkeit, wie das ganze wieder ok wird?

      tja, im Moment warte ich noch, bis das Silikon an meiner 0,5L Flasche t´rocken ist, damit ich nciht am PC meines Bruders sitzen muss :(

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Fischbirne“ ()

      Wenn du den AB entberen kannst, schick ihn bitte zurück damit wir analysieren können woran das liegt.Am besten mit einer Auflistung der verbauten Komponenten. Angst muss aber niemand haben, die zusätze haben sich zigtausendfach bewährt.
      Erster Eindruck, keine Korrosion!

      Gruß
      Schaut doch lustig aus... LOL :P :D

      Antworten: 0,50€
      kluge Antworten: 1€
      blöde Kommentare (mein Kerngeschäft): 2€
      Express-Service (Antwort am gleichen Tag erwünscht): 0,50€ Aufschlag
      Porto-Pauschale für PN´s: 0,63€


      Sagt der Hurrican zur Kokospalme: Halt deine Nüsse fest, jetzt werd ich dir mal kräftig einen blasen!
      die grünen punkte sind auskristalliesierte reste von dem powerfluid. geht weg wenn da wieder wasser rein kommt. zumindest wars bei meinem so. hatte auch gelbe ablagerungen drin die sind jetzt weg.

      das braune könnten ablagerungen vom kupfer sein da das alu ja ein unedleres Metall ist legen sich da ablagerungen von den kupfer kühlern ab.
      wie man das wieder entfernt ka. abschleißen sollte gehen aber dann verletzt du die schutzschicht des abs und dann kommt das selbe nach kurzer zeit wieder.

      also lassen oder nachfragen was man da machen kann.
      Das mit den grünen Punkten könnte stimmen! Das braune kann allerdings nicht sein, da Alu das unedlere Metall ist, und die Elektronen zum edleren Metall wandern! Dadurch wird das Alu zerfressen und nicht das Kupfer!!! ;)

      Antworten: 0,50€
      kluge Antworten: 1€
      blöde Kommentare (mein Kerngeschäft): 2€
      Express-Service (Antwort am gleichen Tag erwünscht): 0,50€ Aufschlag
      Porto-Pauschale für PN´s: 0,63€


      Sagt der Hurrican zur Kokospalme: Halt deine Nüsse fest, jetzt werd ich dir mal kräftig einen blasen!
      Stimmt! Es könnte sein, dass das das Messing von den Anschlussmuffen ist, weil ich hab das Problem nicht, da meine Vernickelt sind!!! 8)

      Antworten: 0,50€
      kluge Antworten: 1€
      blöde Kommentare (mein Kerngeschäft): 2€
      Express-Service (Antwort am gleichen Tag erwünscht): 0,50€ Aufschlag
      Porto-Pauschale für PN´s: 0,63€


      Sagt der Hurrican zur Kokospalme: Halt deine Nüsse fest, jetzt werd ich dir mal kräftig einen blasen!
      Nein Messing ist ne Legierung aus Kupfer und Zink nur das Zink ist Unedler aber ich glaube nicht das das erheblich ist.
      Also ich hatte das Problem mit dem Ultra Glow von CC. Habe alles gereinigt ( HDD-Cooler mit Siliziumkarbid gestrahlt) und jetzt habe ich Mobilcut 321 drinne und ich habe absolut keine Korrosion mehr. :D
      Mobil Rulez :D
      mfg Buzz
      Forentreffen 2006 - ich war dabei :cool:
      Forentreffen 2007 - ich war dabei :cool:
      Forentreffen 2009 - ich war dabei :cool:
      Forentreffen 2010 - ich war dabei :cool:

      Forentreffen 2011 - ich war dabei :cool:
      Forentreffen 2012 -
      ?
      Wie ist denn das Verhältnis der Metalle bei Messing?

      Antworten: 0,50€
      kluge Antworten: 1€
      blöde Kommentare (mein Kerngeschäft): 2€
      Express-Service (Antwort am gleichen Tag erwünscht): 0,50€ Aufschlag
      Porto-Pauschale für PN´s: 0,63€


      Sagt der Hurrican zur Kokospalme: Halt deine Nüsse fest, jetzt werd ich dir mal kräftig einen blasen!
      Das kommt auf die Legierung an.
      Es gibt unterschiedliche Arten von Messing.
      Das heißt Messing ist nicht gleich Messing.
      Forentreffen 2006 - ich war dabei :cool:
      Forentreffen 2007 - ich war dabei :cool:
      Forentreffen 2009 - ich war dabei :cool:
      Forentreffen 2010 - ich war dabei :cool:

      Forentreffen 2011 - ich war dabei :cool:
      Forentreffen 2012 -
      ?
      wen ich mich auch nochmal zu Wort melden darf:) Ich hatte ja das Problem mit dem Fluro Protect und das der AB nicht aufging. Das er nicht aufging,daran war ein weisslicher Schmutz schuld,den selben hab ich unter dem Plexideckel des Kühlkörpers wiedergefunden,fragt mich nicht wie der in den Kreislauf geraten ist (hatte alles mehrmals ausgespült). Der Belag der im Ausgeleichsbehälter war, war eine grüne Kristallähnliche Schicht. Diese ging bei mir aber ganz einfach mit dem Stahlbürstenaufsatz für den Dremel ab. Danach ausspülen und fertig.( Aber vorscith,es sollte kein Dreck ins Gewinde kommen,ihr habt danach mehr ärge den rauszubekommen--> 1 stunde mit ner Mini Bürste am rumwerkeln) Jetzt läuft meine WaKü mit Powerfluid und ich hab nirgends ablagerungen.

      ich hoffe ich konnt wenigstens ein bischen helfen