Laptop Ladebuchse an MoBo abgebrochen

      Laptop Ladebuchse an MoBo abgebrochen

      Hallo,
      nach langer zeit bin ich hier mal wieder aktiv und komme direkt mit einem Problem.
      Ich hoffe das man mir hier helfen kann.

      Ich habe hier ein "ASUS X54H" Laptop rumliegen bei dem die Ladebuchse direkt am Motherboard abgebrochen ist (Bild 1, Bild 2).
      Gibt es noch irgendeine lösung um das zu reparieren?
      Meine Idee war es das Ladekabel abzuknipsen und es direkt dran zu löten da das Laptop eh nirgendwo mitgenommen wird.
      Ist das überhaupt möglich oder eher weniger?

      MfG das Zeckchen
      Wir haben dafür eine Formel entwickelt wie viel Prozent dein Computer schneller läuft
      (E*c/100)*a
      E ist die anzahl der behobenen Registry-Fehler
      c ist die Anzahl der CPU-Kerne die du hast
      a ist 0
      hi und welcome back :D

      fehlt da ein stück vom board? (also is die buchse mit board abgebrochen?)

      ansonsten sollte das nurnoch mit kabel direkt verlöten klappen. hab das bei älteren Lappis schon mehrfach gemacht.
      problem wird nur sein, das kabel dann vor versehentlichem abreissen vom board zu schützen...

      bei einigen wenigen boards geht das wohl aber nicht hab ich gehört, da die ladebuchse einen schalter enthält, der unterscheidet ob was eingesteckt ist, und laden tut oder nicht...

      kannste ma nochn paar bilder von der abgebrochenen ladebuchse posten, vorallem vom Loch und von hinten und den kontakten?
      |-Mein YouTube-|-Meine Homepage -
      :moddingboard: Ich bin bekennender Selbstmodder :moddingboard:
      danke danke :D

      Ja genau, die Buchse ist komplett mit dem Stückchen wo sie drauf war weggebrochen (mein Bruder ist nicht sonderlich zimperlich damit umgegangen).

      hier nochmal paar Bilder, sry wegen der quali aber mein Handy kann es leider nicht besser.

      Edit:
      da ich gerade nicht weiß ob und wie ich die direkt zeigen kann, hier als link
      Bild1
      Bild2
      Bild3
      Bild4
      Bild5
      Wir haben dafür eine Formel entwickelt wie viel Prozent dein Computer schneller läuft
      (E*c/100)*a
      E ist die anzahl der behobenen Registry-Fehler
      c ist die Anzahl der CPU-Kerne die du hast
      a ist 0
      Okay, kannst du mir vielleicht auch nen Tipp geben woran ich es am besten Löten sollte?
      Ich bin mir da nicht so sicher, meine erste Idee war es hier dran zu machen aber ich glaube das das ein stück ist, sprich es würde nur nen Kurzschluss geben.
      Wir haben dafür eine Formel entwickelt wie viel Prozent dein Computer schneller läuft
      (E*c/100)*a
      E ist die anzahl der behobenen Registry-Fehler
      c ist die Anzahl der CPU-Kerne die du hast
      a ist 0
      Also ich habe gestern mal verschiedene Punkte versucht aber nichts hat funktioniert.
      Was ich mir gut vorstellen kann ... das ich es beim auseinander bauen kaputt gemacht habe
      oder bei einem meiner versuche.
      Aber sobald ich heute wieder zuhause bin versuche ich noch ein bisschen rum.
      Wir haben dafür eine Formel entwickelt wie viel Prozent dein Computer schneller läuft
      (E*c/100)*a
      E ist die anzahl der behobenen Registry-Fehler
      c ist die Anzahl der CPU-Kerne die du hast
      a ist 0
      Berechtigter Einwand ... habe mal ne LED (mit widerstand) rangeklemmt
      Leuchtet nichts ...

      Edit:
      Ich muss mich korrigieren
      Es leuchtet doch, entweder falsch angeklemmt oder Krokodilklemme war kaputt.
      Also das Netzteil funktioniert schonmal
      Wir haben dafür eine Formel entwickelt wie viel Prozent dein Computer schneller läuft
      (E*c/100)*a
      E ist die anzahl der behobenen Registry-Fehler
      c ist die Anzahl der CPU-Kerne die du hast
      a ist 0
      warum so umständlich, haste kein Multimeter?

      und ne LED die leuchtet sagt garnix über den zustand des NT aus.

      Kann ja auch sein, daß das Netzteil zwar Spannung bringt, aber eben nicht genug um das NB zu starten, zumal ne einfache LED bei durchschnittlich 19V Netzteilen nur einmal gaaaanz kurz leuchtet, und dann nie wieder :D
      |-Mein YouTube-|-Meine Homepage -
      :moddingboard: Ich bin bekennender Selbstmodder :moddingboard:
      Nein, ich habe leider kein Multimeter oder dergleichen und damit mir die LED eben nicht direkt durchbrennt habe ich ja nen widerstand benutzt ^^
      Wir haben dafür eine Formel entwickelt wie viel Prozent dein Computer schneller läuft
      (E*c/100)*a
      E ist die anzahl der behobenen Registry-Fehler
      c ist die Anzahl der CPU-Kerne die du hast
      a ist 0
      Ich kam bisher nicht dazu mir eins zu besorgen :D

      Ich pack das laptop einfach in nen Karton und räums mal weg, vielleicht habe ich irgendwann plötzlich DIE Idee um es zum laufen zu bringen ^^
      Wir haben dafür eine Formel entwickelt wie viel Prozent dein Computer schneller läuft
      (E*c/100)*a
      E ist die anzahl der behobenen Registry-Fehler
      c ist die Anzahl der CPU-Kerne die du hast
      a ist 0