Phenom x4 9750 mit Corsair H50 44°C normal?

      Phenom x4 9750 mit Corsair H50 44°C normal?

      Das o.g. Setup befindet sich in meinem aktuellen Modding-Projekt auf einem Asus M3A (Bilder folgen dann, sobald man mir das richtige Kamerakabel zuschickt).

      Jedenfalls war heute der erste Start. Habe ihn jetzt so eine Stunde rumideln lassen.
      Das Gehäuse steht offen und der Hardwaremonitor zeigt mir folgendes an:

      CPU Temperature: 44°C
      MB Temperature: 34°C

      CPU Fan Speed: 1650 RPM (Corsair Standard Radiatorlüfter)
      Power Fan Speed: 1400 RPM (Pumpe)

      Die Geschwindigkeit der Pumpe wird genauso, eben rot angezeigt...

      Übertaktet habe ich ihn nicht, aber ich schreibe mal die Spannungen, da ich ihn gebraucht übernommen habe, mit dazu:

      VCORE Voltage: 1.132V
      3.3V Voltage: 3.296V
      5V Voltage: 4.972V
      12V Voltage: 11.840V

      Mir kommt das für Idle alles etwas komisch vor, also der Lüfter zu schnell und die CPU trotzdem zu warm, oder habe ich da einfach nur falsche Vorstellungen?

      Hatte vorher einen Core2Duo E6600 mit BTX-Alu-Kühlkörper + Revoltec 92mm-Lüfter und der hat bei ca. 10°C über Raumtemperatur rumgeidelt. Hier drin sind aktuell etwa 26°C...

      Hoffe, ihr könnt mir was dazu sagen.

      MfG, mx.
      Gut. Ich hatte mir das ganze zwar etwas frischer vorgestellt, aber naja.
      Aso, und dass die Wakü beim ersten Start erstmal blubbert und röchelt ist auch normal?

      Ich hab's drauf geschoben, dass die H50 schon ein paar Wochen nicht im Einsatz war.

      Gibt's eigentlich Einbauvorschriften bezüglich Höhe/Lage von AB/Pumpe und Radi bei der H50?
      Oder generell bei Wasserkühlung? Solche Faustregeln wie "der Radiator muss immer höher liegen als die Pumpe" oder sowas?
      Ist meine erste WaKü, daher frage ich. Ich meine, augenscheinlich scheint erstmal alles i.O. zu sein, ich will nur kein böses Erwachen, aber ihr könnt ja auch noch drauf eingehen, wenn ich endlich mal das Modding-Tagebuch einstellen kann.
      Hmm kommt ja auch auf die Lüfter bischen an welche du hast.

      Dann wo hin bläst der Lüfter zieht der Luft von ausen nach innen oder von innen nach ausen.

      Und dann hast du bestimmt einen 140, 200mm Lüfter oben der auch raussaugt sonst hast du da einen wärme stau und das ist nicht von vorteil.

      Wie viel lüfter hast du dran ich hab 2 die von ausen nach innen saugen und wenn wirklich alles Top ist hab ich mit meiner Corsair H60 26-28 C° und meiner ist auf 4,4 Ghz geclockt.

      Der Standert Corsair Lüfter ist eh fürn arsch ist so laut wenn der auf voll last läuft gleich weg damit meine meinung.
      Ok, gut zu wissen... Wie gesagt, im Moment steht das Gehäuse offen, von daher ist eh erstmal nicht viel mit Airflow, aber wenn's denn soweit ist, habe ich einen schönen Kaminzug im Case, d.h.:

      - 1x 120mm vorne unten, von außen gegen geschraubt, zur Kühlung des Radis - zieht rein
      - 1x 80mm über dem Radi vor der Festplatte - zieht rein

      - 2x 80mm im Heckblech unter dem NT - ziehen raus
      - 1x 120mm im NT oben im Gehäuse - zieht raus

      Somit sollte ich einen leichten Unterdruck im Gehäuse erzielen und darüber hinaus führt der Luftzug diagonal durch's Gehäuse.
      Desweiteren habe ich alle Gitter entfernt, bzw. auf Fingerschutz verzichtet um Geräuschbildung zu vermeiden und dem Luftzug keinen unnötigen Widerstand zu entgegen zu setzen.

      Ich habe vorhin auch mal mit Q-Fan rumgespielt und mal das "Silent"-Setup gewählt. Jetzt dereht der Radikühler nur noch mit 900 RPM und hält die CPU auf 49-50°C...
      Im Vergleich vorher: 1600 RPM, gefühlte 12x so laut und nur 5°C weniger an der CPU...

      Alle Werte sind übrigens Idle-Werte, da ich die temps erstmal nur im BIOS beobachtet habe.

      Was ist da los? Wie kommen solche Temperaturen zustande?
      Das weis ich auch nicht warum bei dir eine backofen ist.

      Du kannst ja dein System mit meinem vergleichen wenn du auf meiner seit bist.

      Was hast du denn für ein gehäuse ist das von irgenteiner Marke oder so.?

      Ich hab meine beiden lüfter BitFenix Spectre 120mm weiß zwischen dem Radiater also ein davor ein dahinter die hat rein blasen nur kommt auch viel staub mit rein jetzt will ich mal sehn wenn ich die rausblasen lasse was sich am wert also C° ändert.


      Wenn deine grafik auch so viel Temperatur abgibt oder mehr hast in deine gehäuse ne sauna und das nicht das ware und 2-3 80 mm lüfter nutzen da nicht viel um die wärme rauszufördern.

      Ich hab 5 120mm und eine 140mm mehr geht nicht und das reicht auch dicke.
      es dauert eine ganze zeit bis die ganze luft aus dem system gewichen ist.

      lass den AB offen und klopf etwas gegen die schläuche wo blasen sind. evtl den PC etwas kippen (ggf den AB wieder zu machen)

      dann den PC die nächsten tage mit offenem system laufen lassen.

      wenn irgendwann n ichts mehr blubbert und keine blässchen mehr in den schläuchen zus ehen sind lässt du das wasser abkühlen und machst das system wieder zu.


      Komponenten Reihnfolge, Radiator höhe etc ist egal, die die Pumpe eh "saugt und blässt" :love: :crazy: