Windows 7 x64 - Unregelmäßig Bluescreens

      Windows 7 x64 - Unregelmäßig Bluescreens

      Hi liebes Forum :)

      Ich hab letztens wieder mal nem Freund einen PC zusammengestellt und auch gebaut. Da er viel wert auf Leistung legt wurde es ein Intel/AMD System. Konfigurationsbild im Anhang. Nachdem der PC fertig war und OS drauf war gabs gleich die erste Ernüchterung. Ein alter Bekannter den ich seit Ewigkeiten nicht mehr gesehen hatte, der Bluescreen, präsentierte sich mal wieder in voller Pracht. Nach allerlei BIOS Setting Gefummel inklusive BIOS Update, RAM umstecken und diversen Belastungstests glaubte ich den Bluescreen bis heute besiegt zu haben. Vor 2 Stunden hab ich dann eine SMS von dem besagtem Freund bekommen in der er mir mitteilte dass wohl während seiner Abwesenheit ein Bluescreen aufgetreten ist weil eine Fehlermeldung darauf hingedeutet hat. Als er den PC dann abschalten wollte um die Updates zu installieren kam wieder der Bluescreen.

      Nun bin ich absolut ratlos, vorallem da ich gerade mit Intel wenig Erfahrung habe. Ich hab zig AMD Systeme für Freunde gebaut, aber Intel nur 2. Vielleicht habt ihr ja nen Rat was ich noch testen/umstellen sollte, um das System stabil zu bekommen.

      Meine ersten Vermutungen waren:

      1.) NT zu schwach: Prime95 + Furmark BurnIn (maximale COU + GPU Belastung) laufen parallel ohne Probleme, von daher denke ich nicht dass das NT schuld ist.

      2.) BIOS veraltet: Deswegen ja aktualisiert, fällt also auch flach.

      3.) Bei Prime95 mit Einstellung "Lots of RAM tested" ist der PC beim ersten mal auch abgestürzt. Ich dachte sofort ok RAM hinüber, aber jetzt bekommt man keinen Bluescreen mehr egal welches Stressprogramm. Also wohl auch nicht der RAM (btw, RAM ist gelistet im MB Kompatibilitätsliste)

      4.) Meine aktuelle Vermutung: Irgendeine BIOS Einstellung oder auch mehrere sind falsch eingestellt.

      Allerdings weiß ich noch immer nicht warum der Bluescreen dann so unregelmäßig auftritt ???

      Ich hoffe ihr könnt mir bei meinem Problem ein wenig weiterhelfen,

      Vielen Dank im Vorraus, Badeg
      Dateien
      • troublepc.png

        (50,55 kB, 12 mal heruntergeladen, zuletzt: )

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Badeg“ ()

      Sadthing schrieb:

      Bekanntlich soll der Boxed Kühler "so gerade ausreichen"
      Falsch.
      Das ist nur ein eingetrichterter marketing vorurteil weil irgendwie müssen ja die "modding backsteinklötze külkörpern" an den man gebracht werden. >)

      Die Boxed küler sind von den herstellern genau bemessen und halten jahrelang ohne problemen. Sind sogar besser alls einige teure MODDING SCHWACHSINN Külern und diese Erfahrung machte ich bereits live und glaube den modding marketing befürworter kein einziges wort mehr.

      Hier mein Fahl:

      AMD Dual core auf MSI MoBo.Original Mitgelieferter Boxed Külerdrauf, 90% CPU Last (mit PRIME95) bei 20°C Zimmer Temperatur kommt der CPU auf etwa 55°C - 65°C Höchstens.
      Boxed Ab gemacht, Silverstone SST-NT06-E draufgemacht + 120er lüfter was mit 2400 rpm dreht, gleichen test unter gleiche bedingungen und die temperatur steigte auf sage und schreibe 95°C anschliesend schaltete sich der rechner ab wegen CPU Überhizung.
      Der Gesammte umbau u. Tests wurden in ein XIGMATEK MIDGARD PC Case Getätigt und nicht in so ein 08/15 Billig blech vom Discounter (ebay), Midgard was Aureichend Lüftungsmöglichkeiten hat, noch mehr alls Notwendig.

      Das Gleiche Ergebniss hatte ich mit Scythe Mine 2, Prolimatech Super Mega und Thermalright HR-02 Passive wo ich bei diesen trotzdem den 2400 rpm lüfter draufsetze.
      Nach diese ergebnisse mit den quasi renomiertesten modding CPU Külern, was auch nicht billig sind, dazu auch noch teure hochwertige WLP paste eingesetzt wurde, kann mir der gesammte schrott gestohlen bleiben. Ein grösserer schwachsinn gibt es wohl kaum noch. Diese SINFREIE KLÖTZE zeigen eine wirkung nur in zusammenarbeit mit eine verbaute armada von brüllende 120er STAUBSAUGER was hier das gesammte mit airflow in überschuss versorgen.

      Fazit:

      HERAUSGESCHMISSENES GELD

      Bevor man da ab 50 EURO ausgibt für so ein schwachsinn, lieber regelmäsig die WLP erneuern und sorgen das der rechner sauber ist und man ist wesentlich besser bedient.

      Das sein Win7 Abschmettert, dasd kann auch wo anders liegen und nicht nur am CPU. Es Sind da genug komponenten was Gesteckt sind und wen da kein ordentlicher kontakt ist (Ram, GraKa z.B.) Hängt sich das BS auf.
      Temperaturen sollte man besonders messen bei der BRIDGE da hier unter Passiven ALU so ein Schwachsiniges Leit PAD angeklebt ist was ein dreck taugt, eventuell das mit normale paste ersezen. Das Problem hatte Ich bereits bei eine GraKa und bei der Brige auf ein µATX MoBo mit GraKa on Board.
      Temperaturen hab ich natürlich kontrolliert, da auch ich den Boxed Kühler nicht so ganz trauen wollte (jetzt tu ichs :D )

      Aber wenns ihm zu heiß wird schaltet er eh auf "Tornado"-Modus um und bläst wie verrückt :ugly:

      Die Bridgetemperature werde ich nochmal genauer beobachten, denn HW-Monitor hat bei so nem Fühler mit komischen Namen schon nach dem booten stolze 88°C angezeigt. Außerdem werd ich mal den Bluescreen Viewer bemühen den Fehler genauer zu indetifizieren.

      Danke schonmal für eure Antworten :respekt:
      WAS kommt da auf 88°C ?
      Ich wette das Das die uhrsache ist.
      Bei den ASROCK µATX mit GraKa Chip on Board hatte ich das Problem und dort war so ein Kleines Allu drauf. Das Habe ich ENTSORGT und ein Coolink ChipChilla Chipsatz Kühler da drauf aber ohne diesen blauen lüfter (Passiv) und die temperatur steigt auf keine 45°C nicht mal bei eine 25°C Zimmer Temperatur und ein HD TV mit 120 cm Bild diagonale mit HD Auflösung anstat monitor.

      Der Vorteil bei den Coolink was ich da Verbaut habe, ist die Grössere und dickere platte was im direkten kontakt kommt mit den CHIP im Vergleich mit den Originalen. Diese pipe leiter............. da merkt man überhaupt keine temperatur wen ich diese mit den fingern berühre. Ich denke das ich diese bedenkenlos mit den dremel abtrennen könnte und da wurde man keine negative einwirkung bemerken :D

      WOZU Blue Screen Viewer? Haste ckeine Cammera im Handy um den Blue Screen ab zu Fotografieren oder willste den Fehlerkode Auslesen?

      Meiner Erfahrung nach, bei alle rechner was ich bis Jetzt hatte und habe (in den letzten 10 Jahre) , wen es zur blue Screen kam war es in 99,9% der fälle wegen Überhitzung der GraKa egal on On board oder PCIe Steckplatine und Überhitzung der Bridge aber NOCH NIE wegen CPU oder RAM

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „CyberCSX“ ()

      Kann ich grad schwer sagen, der PC steht ja bei nem Freund ca 40 km weit weg :] Aber ich sag ihm mal dass er nen Screen davon machen soll.

      GraKa ist nicht schuld, sonst würde er bei FurMark abschmieren. Und im Idle wird die nicht wärmer als 40°C.

      Leider ist der besagte Freund grad nicht zuhause, er hat mir aber per Mail noch folgenden Sreen vom BluescreenView geschickt. Warum BluesreenView? Weil man damit den Bluescreen als Bild und Dokument erhält und nicht hektisch mit der Kamera ein schlecht entzifferbares Bild machen muss :D

      Hier der Screen, ich bin grad fest am googlen ^^

      Edit: Sorry falsches Bild verlinkt.

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „Badeg“ ()

      da steht etwas mit .. BAD_POCt_CALLER u. BAD_POCt_HEADER was zu eine EXE datei führt im System was etwas mit NT kernel & System zutun hat.
      Kann deine grafik trots extreme vergrösserung nicht ordentlich lesen.

      Verfolge mal die sache.
      Sollte es tatsächlich mit den System zutun haben (der HEADER zumindenst) könnte es an eine miserable installation liegen und nicht an der hardware.

      Am jeden fahl, da muss man zu erst die 88°C beseitigen und dann die system stabilität überwachen weil ich kann nicht sagen ob diese NT kernel & System störung von der höhen temperatur abhängig ist oder nicht.
      Wen er nicht abschmettert bei 85°C bedeutet das deine blue screens softwaremäsig entstehen und nicht hardwaremäsig.
      Ja. Ich weis. Jetzt kratze ich gewaltig an das "image" des HEILIGEN WINDOWS 7 aber .............. das "ding" ist wohl noch unreif und ist noch voller fehlern.

      Platte putzen, neu aufsetzen und Verhalten beobachten.
      Mehr kann ich da nicht sagen.

      Ich bin noch mit den Win XP Unterwegs und mein letzter Blue Screen sah ich vor etwa 4 Jahre auf ein rechner mit passiv gekülte GraKa was überhizte.
      Danach das Problem beseitigt wurde ist auch dort ruhe mit derartige "lästige farbausgaben".
      Ich bin auch nicht das Win7 unfehlbar ist, nur kommt mir die unregelmäßigkeit sehr mysteriös vor. Platte putzen und Neuaufsetzen hab ich gleich angeordnet, und Notizblock mit Kulli für die Fehlerprotokollierung hat er jetzt auch beim Schreibtisch liegen. Desweiteren werde ich mir bei Gelegenheit die BIOS Settings mal wieder anschauen, ich glaube die stimmen nicht mehr, sonst wär die CPU Temperatur nie so weit nach oben gegangen. Immerhin hab ich den Boxed Lüfter so eingestellt das er ab 60° voll aufdreht.

      Naja, da bleibt mir wohl nur nachforschen und Kaffeetrinken ab :ugly:

      Danke nochmals für deine Tipps :)
      Aufgrund diverser Berichte im Netz von Usern die ähnliche Probleme haben und bei denen oftmals das Antivirusprogi schuld war, hab ich eine Systemüberprüfung mit Avast angeordnet und siehe da, 2 Versuche = 2 Bluescreens O.o
      Nun gab es jedoch auch vor der Installation von Avast Bluescreens :ugly: Mittlerweile wird das ganze immer dubioser^^
      Falls irgendjemand nen Rat hat, her damit :)

      deepnight schrieb:

      welche meldung steht im BlueScreen?
      Steht weiter oben in den prints was er veröffentlicht hat.

      @ Badeg

      AVAST ?

      Das ist ein schlechter witz. Den Mist wurde ich mir nicht mal gegen bezahlung auf der platte installieren.
      Ich hatte das teil ein mal fdrauf auf empfehlung und mein rechner (HTPC) war plözlich 50% langsamer noch schlechter alls ein 486 aus den mittelalter, jeder dreck wurde alls virus / trijaner usw. eingestuft. sogar der Drucker treiber, fast jedes zweite video (selbst gedreht u. geschnitten), fast jedes 5 bild was ich mit der eigene cam wurde via alarm alls trojaner gemeldet.
      Beim booten könnte ich gemütlich einkaufen gehen so lange brauchte der rechner. Plözlich wurde die partition D der Festplatte alls Infiziert indexiert und in karantäne gestellt, partition was frisch formatiert war und komplett leer.

      Vergiss den Avast Mist aber ganz sachnell.
      Es gibt noch ne Möglichkeit.
      Du sagst du hast den PC neu zusammengestellt?
      Mir ist es früher auch schon mal passiert, dass unregelmäßig Bluescreens aufgetaucht sind.
      Der Grund waren die Speicherbausteine. Es ist scheinbar sehr wichtig, dass alle verbauten RAMs
      vom gleichen Hersteller und der gleichen Baureihe/Typ sind, sonst kann's schon beim OS-Setup
      zu heftigen Hängern kommen.
      @deepnight: CHKDSK wurde bereits gemacht, SFC/SCANNOW mach ich dann morgen. Danke für den Tipp! :)

      @CyberCSX: Avast (free) stuft bei mir nichts als Fehler ein, verlangsamt den PC nicht (hab ich sogar getestet) und im gegensatz zu avira(free) kommt nicht bei jedem Update ein Werbefenster. Ich weiß ja nicht wie Avast damals war, aber das Aktuelle ist mMn das beste kostenlose Antivirusprogramm.

      @NeonMaxxl: RAM ist von Corsair aus einem Kit siehe Anhang weiter oben. Daran kann also nicht liegen.
      tja, dann würd ich mir an deiner stelle aber mal ernsthafte gedanken machen, denn Security Essentials ist mittlerweile so gut, das es die zulassung für Firmennetze bekommen hat. Alternativ saugst dir mal die kasperski live cd, und schaust ob MSE nich vielleicht doch recht hat ;)
      |-Mein YouTube-|-Meine Homepage -
      :moddingboard: Ich bin bekennender Selbstmodder :moddingboard: