Problem mit Soundsteuerungsanschlüssen

      Problem mit Soundsteuerungsanschlüssen

      Hallou,
      ich hab vor ein paar Tagen endlich meine langersehnte Soundsteuerung für meine Kaltlichtkathoden bekommen. Jedoch hab ich jetzt ein mehr oder minder großes Problem.

      Die Anschlüsse der Soundsteuerung sind nicht kompatibel denen von meinen Kaltlichtkathoden (Revoltec).

      Von welcher Marke die Soundsteuerung ist kann ich nicht sagen, war bei eBay mit "noname" angegeben. Sieht aber so ähnlich aus wie die von Sunbeam.

      Jetzt wollte ich mal fragen ob jemand von euch weiß ob ich da irgendwie selber was dran ändern, vllt. löten, kann um es zum Laufen zu kriegen.

      Danke schonmal im Vorraus ;D

      Ich hab zwar sowas noch nie gemacht aber...

      Der Inverter nimmt sich ja einen Massenanschluss und eine 5 V Leitung...

      also würd ich sagen die Soundsteuerung zwischen Inverter und Stromanschluss hängen...

      Lass aber das bitte noch ma von einem anderen bestätigen...is nur ein logischer schluss...
      Wenns bei Aldi Pcs gibt...

      Warum kann ich dann bei Saturn immer noch keine Tiefkühlpizza kaufen!
      für 100% sicherheit müsste man das ding mal von innen sehen, aber mir geisterst irgendwie die idee im Kopf rum, dass da ein Inverter mit eingebaut ist
      Falcon, ich bin stolz auf dich! [Forentreffen 2007]
      Buzzophil!!!!111einseinseinself [Forentreffen 2009]
      Buzz brummt! [Forentreffen 2010]
      "Chris?" - "Welcher?" [Forentreffen 2011]
      Also ich hab den Inverter mal aufgemacht, da kann man die Soundsteuerung anschließen.

      Allerdings hab ich jetzt n neues Problem.

      Habs angeschlossen aber nichts hat funktioniert, dann hab ich nochma alles abgemacht und nach dem Fehler zu suchen.
      Der Inverter war ziemlich heiß, weiß nicht ob das normal ist, jedenfalls ist mir aufgefallen, das die Leitungen bei dem Anschluss von der Soundsteuerung in Richtung Invertert umgekehrt gepolt waren als die Standartanschlüsse.

      Jetzt geht garnichts mehr ^^

      Kanns sein das der Inverter abgeraucht ist?

      Obwohl so eine umgekehrte Polung doch eigentlich nicht schädlich ist soweit ich weiß, oder?