Schwarz/Weiß Bild über TV Out

      Schwarz/Weiß Bild über TV Out

      Letzte Woche Dienstag hab ich endlich meinen neuen TV bekommen. Jetzt hab ich den an meine Grafikkarte angeschloßen (7900GTX), aber der TV zeigt nur ein Schwarz/Weiß Bild. Ich habe aufjedenfall alles richtig angeschlossen, schon mit TVTool und Treiber rummprobiert, aber es kommt keine Farbe aufn TV.

      Kennt jemand eine Lösung??
      Schwarz/Weiss, ich Tip mal auf NTSC. Such mal beim Nvidia Kontrollcenter nach NTSC, wenn du da PAL hast, gibts noch die möglichkeit dass du beim TV den Sender wechseln musst.
      Ne ganz alte Kiste bei uns hat beim Scart auch einen S/W (NTSC) und einen Farb (PAL) Kanal, kA warum :D
      also ich wollt ma meinen pc mit ner radeon 9800 pro über diesen video ausgang am tv anschließen, da hatte ich auch nur schwarzes bild...

      jetzt hab ich ne 7900 gt und es funktioniert wunderbar... aber irgendwie hab ichs auch nicht gecheckt...

      aber so wie ich das sehe ist das ne softwaresache... weil an kartentyp also ati oder nvidia liegts ja nicht, weil ich ja jetzt auch nvidia hab...

      vielleicht mal andere treiber ausprobieren.!?!
      Mein System: Intel Core2Duo E6300 1,8 GHz @ 3 GHz 2 MB L2 Cache | Gigabyte P965 DS3 F6| OCZ 4GB PC6400 Platinum XTC @ 856 MHz | XFX nVidia Geforce 7900 GT 470M | Seagate sATA 160 GB 7.200 8MB Cache | Scythe Ninja Plus 120mm Fan | Tagan TG420-U01 420 Watt|

      preissuchmaschine.de/psm_frontend/main.asp?produkt=376423

      das is der fernseher, falscher sender un so hab ich auch nicht.
      @freshy
      Am TV hab ich auch schon mit PAL und NTSC probiert, aber immer nur schwarz/weiß bild.

      @prozac:
      nee, die einstellung gibts nichtmehr :(


      mit nem stinknormalen DVI kabel gehts ja, aber das is grad um ein bisschen zu kurz, dass muss über den S-Video doch auch gehen *grml*
      gugg mal unter geräteanpassungen ob es da sowas wie sättigung gibt! bei mir stand die mal bei 0% und ich habe stundenlang probiert
      Falcon, ich bin stolz auf dich! [Forentreffen 2007]
      Buzzophil!!!!111einseinseinself [Forentreffen 2009]
      Buzz brummt! [Forentreffen 2010]
      "Chris?" - "Welcher?" [Forentreffen 2011]
      Hallo erstmal ^^

      Fuer mich hoert sichs so an als hast dus falsch bzw billig verkabelt.

      Adapter von S-Video auf Composit und anders rum verwenden nur das Luminanz signal von der Composite seite und fueren es direct in den S-Video ausgang, dadurch kriegt man nur ein schwarz/WeiSes bild. Um ein farbiges bild zu kriegen muss auch das Chrominanz signal ueber eine kleine schaltung dazugebracht werden. Billige adapter machen das nicht.

      Wie genau hast du es denn verkabelt? Kann auch an billigen SCART adapter liegen, der nur FBAS signale uebermittelt und nicht auch S-Video/Component. Oder der SCART eingang von deinem TV kommt nur mit FBAS signalen klar, in dem fall brauchst du ne konverter-box vun S-Video auf FBAS.

      grtz =)
      _.- respekt kann man nicht erzwingen -._