Grinsetaste (Circumflex) spinnt - kein Scheiss!

      Grinsetaste (Circumflex) spinnt - kein Scheiss!

      Hi,
      seit einigen Tagen spinnt meine ^-taste. Das heisst jedesmal wenn ich einmal drücke kommen gleich 2 hinternander also ^^. Das ist einerseits ganz praktisch da sie ja gern als Grinssymbol verwendet wird, aber wenn ich jetz tatsächlich irgendwo mal ein ^ drüber setzen will geht das nicht. Anfangs dachte ich das wär nur im ICQ aber das hat sich nicht bestätigt - das is tatsächlich überall so.
      Ich hab nur keinen Plan was es sein kann - denkt ihr das is ein Windoofsfehler oder eher was an der Tasta direkt - alle anderen tasten gehen jedoch ohne Probleme - vielleicht hab ich auch einfach zu oft das Grinssymbol verwendet und jetz will mir die intelligente Tasta das Leben leichter machen ;) ^^

      Grtz
      Prison
      Der DsL-Clan sucht noch Member für Call of Duty, Unreal Tournament 2004, CS 1.6 und Warcraft 3 - Wenn ihr Bock habt,
      Hier entlang!
      ^^

      naja nun isses ja so, wenn du die das erste ma drückst, passiert ja erst dann was wenn du nochn zeichen hinterherdrückst, drückste aber dann nochn zweites mal, weil du denkst er hats vercheckt, kommen beide ;)

      sorry für die blöde überlegung... :yeah:

      dann is das aber windows software rotz ;)

      unter linux kann ich die taste ganz normal benutzen wie jede andere auch...
      "Um eines allerdings machte ich mir Sorgen, als er größer wurde: Wie um alles in der Welt sollte er auf diese Weise jemals nette Mädchen kennen lernen?"
      Anna Torvalds
      ich wollt zwar ner spammen sondern nur sagen das es net an der tasta an sich liegt, aber wenn rule schon anfängt :P


      also wenn er deshalb auf linux umsteigt soll mir das recht sein ;)

      aber er sagt ja es ging schonma "normal" (nur ein ^)
      "Um eines allerdings machte ich mir Sorgen, als er größer wurde: Wie um alles in der Welt sollte er auf diese Weise jemals nette Mädchen kennen lernen?"
      Anna Torvalds

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „JayKay“ ()

      ihr liegt alle voll falsch bei eurer überlegung. ich kenne das promblem hatte es auch.

      normal verhält sie die taste wie ihr bexchrieben habt:
      einmal drücken > nix passiert
      nochmal drücken > es erschenen 2 so dinger ^^
      einmal drücken und dann nen buchstaben > es kommt n buchstabe mit eibnem ^ drüber â


      bei ihm ist es aber wie folgt:
      einmal drücken > 2 so dinger kommen ^^
      nochmal drücken > wieder 2 ^^

      haken über den buchstaben geht garnichtmehr





      das problem hate ich selbst schonmal, aber es war irgendann wieder weg. ich glaube nach einer windows neuinstallation. was man da konkret dagegen tun kann, weiss ich nicht. mich hat das aber nicht gestört


      gn8


      "it's not a bug, it's a feature!"
      Meine Signatur ist vorübergehend außer Betrieb!
      Ich bitte um Verständnis.
      Ru!e: ja gut stimmt ja, hast ja nun auch ne schleuder. dann schüsselste her und wir kacheln von hier aus weiter
      Ru!e: wenn du hobel das schonmal gemacht hättest, wüsstest du, dass es funktioniert!!! :grrr:
      danke erstmal an meistro und Dochuerbat (die einzigen die hier kein OT betrieben haben ;) ) - ich werd mir mal aktuelle Treiber draufhauen.

      @others: das normale verhalten (dass erstmal nix passiert) ist mir durchaus bekannt da es ja bei mir auch schon immer so war. Nur, wenns immernoch so wär hätt ich den Thread hier nicht ausgemacht :D
      Der DsL-Clan sucht noch Member für Call of Duty, Unreal Tournament 2004, CS 1.6 und Warcraft 3 - Wenn ihr Bock habt,
      Hier entlang!