steam-problem die X`te

      steam-problem die X`te

      ... es soll ja schon viele leute geben die mit steam problemlos klarkommen, dazu gehöre ich definitiv nicht (wie ich dieses programm hasse, aber ich glaube es hasst mich auch)

      vieleicht gann mir einer von den steam-verständnis-gesegneten weiterhelfen:

      ich hatte hl2 ja bereits am laufen, jetzt habe ich doch tatsächlich gewagt meine platte zu formatieren, und hl2 neu zu installieren...

      rechner ans inet gehängt, steam update, plattform update (ich dachte steam wär die plattform... naja) und der ganze steam-dünnschiss halt.

      update für hl2... jetzt steht in den hl2 properties 99% offline mode: not ready

      online lässt es sich allerdings starten... aber sobald ich offline gehe streikt steam, das spiel sei nicht zum offline spielen bereit oder so...

      grr, ich hätt es zurückbringen sollen als ich noch konnte :[
      Haruhi Says: Join!


      SOS-Dan


      "Sekai wo Ooini moriagerutame no Suzumiya haruhi no dan"

      Feel free to laugh!
      hilft mir leider nicht weiter:

      ich kann zwar das spiel starten, nachdem ich die verbindung getrennt habe, richtig, aber mein problem löst das nicht, ich müsste ja jedes mal online gehen, steam laden, einloggen, verbindung kappen und dann könnt ich hl2 starten ... dumm nur dass mein pc normalerweise nicht über inet verfügt..

      ich hab ihn doch heute nur mal drangehängt :menno:
      Haruhi Says: Join!


      SOS-Dan


      "Sekai wo Ooini moriagerutame no Suzumiya haruhi no dan"

      Feel free to laugh!
      Schätze du musst so lange warten, bis HL aktualisiert ist. Keine Ahnung was Steam da im Hintergrund alles macht....
      Ich weiß noch, als ich es installiert hab, hat das auch ewig gedauert. Dachte aber das liegt vllt an den überlasteten Servern.

      Ich denk da brauchst du wirklich nur Gedult :menno:

      Viel Glück

      BlueElch
      "If today was perfect, there would be no need for tomorrow"
      also , ich hab seit gestern HL2 und das ganze gedöns, und auch steam.

      bei mir geht einwandfrei,

      probier mal HL2 mit den 99% wieder zu löschen (spieledateien entfernen) dann wieder auf spiel installen (bei mir hat er bei den prozenten weitergemacht als ich wieder installiert hab.

      weis nich obs hilft, ha da noch wenig ahnung,
      |-Mein YouTube-|-Meine Homepage -
      :moddingboard: Ich bin bekennender Selbstmodder :moddingboard:
      Wie schon oft gelesen ärgert HL² nur ehrliche user... versuchs mal mit einem no cd ***** ?


      OMG. HL² hat seit dem letzten Update kein CD Check mehr. Und zwar legal und offiziel, man braucht also nun auch nicht mehr bei der Retail Version die DVD drin haben.

      Zu deinem Prob: Ist HL2 auf automatischem aktualiseren? Also lädt es die Ups selbstständig? Wenn nicht -> anschalten.
      Und dann warten, bis der Monitor "complete" zeigt und das Steam Symbol in der Taskleiste wieder auf "non-working" steht.

      Sonst musste mal im ValvE Board gucken.
      "There is no theory of evolution. Just a list of animals Chuck Norris allows to live."
      "Chuck Norris does not sleep. He waits."
      "Chuck Norris has two speeds. Walk, and Kill."

      http://www.chucknorrisfacts.com/
      Hab slber nur ISDN, weiß also wovon ich spreche.

      Hmm also 1% von 700MB, wären nach herrn riese 7mb -> ca. 20min. Allerdings hat meine Installation auch fast ne Stunde gedauert (ohne alle Updates).
      "There is no theory of evolution. Just a list of animals Chuck Norris allows to live."
      "Chuck Norris does not sleep. He waits."
      "Chuck Norris has two speeds. Walk, and Kill."

      http://www.chucknorrisfacts.com/