Suchergebnisse

Suchergebnisse 1-6 von insgesamt 6.

  • Benutzer-Avatarbild

    Re: ...

    x-blaster - - Hardware

    Beitrag

    Zitat: „Original von enookie wechsel mal den arbeitsspeicher! wir haben einen computerladen - und da wars zu 50% immer der RAM. obwohl das eigentlich nichts mit der Graka zu tun hat... probiers mal! oder tu bios resetten zur sicherheit auch mal“ Danke. Und zwar lag es am Ram- Slot.

  • Benutzer-Avatarbild

    Grafikkartenproblem

    x-blaster - - Hardware

    Beitrag

    Was hat das damit zu tun?

  • Benutzer-Avatarbild

    Grafikkartenproblem

    x-blaster - - Hardware

    Beitrag

    Hallo, mein freund hat mich gerade angerufen und sagt, seit er eine neue Grafikkarte eingebaut hat, piepst der PC nach dem hochfahren 6mal kurz und der Bildschirm bleibt schwarz. Auch der Einbau der alten Karte bewirkt nichts mehr. Neue Grafikkarte: GeForce FX 5200 Alte Grafikkarte: GeForce 2 MX Weitere Infos folgen. Wer hat eine Idee, an was das liegt?

  • Benutzer-Avatarbild

    Mainboard- Schrauben (ich dreh durch)

    x-blaster - - Hardware

    Beitrag

    Ja. Ich bekomme die Schrauben aber einfach nicht raus.

  • Benutzer-Avatarbild

    Mainboard- Schrauben (ich dreh durch)

    x-blaster - - Hardware

    Beitrag

    Erstmal Danke für die Antworten. Auf der Rückseite der Mainboardschiene stehen die Schrabengewinde leicht über. @pril-Kraftgel: 6 Schrauben gehen ja ohne Probleme mit dem Kreuzschlitzschraubenzieher raus. Nur 2 andere nicht. @all: Ich habe zwar einen Dremmel, traue mich aber nicht so recht damit ans Mainboard. hat noch wer eine Idee?

  • Benutzer-Avatarbild

    Mainboard- Schrauben (ich dreh durch)

    x-blaster - - Hardware

    Beitrag

    Hi, vor einigen Minuten wollte ich meinen kompletten PC in das neue Case umbauen. Als ich das Mainboard ausbauen wollte, fastte der Schraubenzieher bei 2 Schrauben nicht. Auch der Akkubohrer bekommt die Teile nicht raus. Was kann ich machen?