Suchergebnisse

Suchergebnisse 1-17 von insgesamt 17.

  • Benutzer-Avatarbild

    ASUS A8N-SLI ,gleicher PCI-E platz?

    image - - Hardware

    Beitrag

    Hallo vom Niederrhein Ich habe eine Frage zum ASUS board A8N-SLI Ich möchte mir eine Geforce 7950 Grafikkarte anschaffen Bis jetzt habe ich meine Karte im ersten PCI-e steckplatz. Jetzt habe ich aber bedenken das der wasserkühler von der northbridge der geforce im weg ist. Weiß einer ob die beiden PCI-E steckplätze vom ASUS A8N-Sli technisch gleichwertig sind ? ( am zweiten slot habe ich nämlich mehr platz ) grüße Andre

  • Benutzer-Avatarbild

    unterschiede GeForce 7950 GX2

    image - - Hardware

    Beitrag

    Hallöchen ich habe vor mir eine GeForce 7950 GX2 anzuschaffen. Jetzt gibt es mehrere Versionen mit unterschiedliche Taktungen Da sich die Mehrkosten von 50 - 150 EUR für die verschiedenen Karten bewegen ist meine Frage ob es sich wirklich lohnt mehr Geld für etwas mehr MHZ auszugeben ? zb hat die normale 7950 eine 500MHz GPU und 1200MHz Ram die M520 Version läuft mit 520MHz GPU und 1300MHz also nur 20/100 MHZ mehr, ist aber 50,-EUR teurer Die Frage ist daher ob sich der Mehrpreis rechnet ? viele…

  • Benutzer-Avatarbild

    hab beides versucht digital und analog. Kann mir aber ehrlich gesagt nicht vorstellen das ne CPU einen Monitor beeinflußt... sozusagen: "bitte kaufen sie keinen monitor von uns wenn sie einen AMD fx60 nutzen, es sei denn sie kommen ohne bios und bootscreen aus"

  • Benutzer-Avatarbild

    noch mal so als Info: Wie ich oben schon geschrieben habe, liegt das Problem nur am 19"TFT nicht am PC da der Rechner mit einem anderen alten 15" TFT normal ,also incl. bootcreen, hochfährt. Nur warum macht der neue 19"TFT nach drei monatlichen problemlosen Betrieb son Quatsch

  • Benutzer-Avatarbild

    Zitat: „Ist das ein Flachbildschirm der per DVI angeschlossen ist? “ jep TFT über DVI. Aber wie gesagt ich habe den TFT jetzt 3 Monate und hat bisher wunderbar gefunzt: PC an >>> Monitor: auto an >>> bootscreen. Das Ding bleibt erst seit heute bis zur XP Benutzeranmeldung schwarz, dann ist auf einmal das Bild da.

  • Benutzer-Avatarbild

    Das Problem liegt 100%ig am Monitor. Hab mal mein 6Jahre alten 17er angeschloßen und mit der Gurke hab ich bootscreen, etc. Ist nur die Frage warum der neue Monitor mir jetzt auf einmal den bootscreen verweigert ?

  • Benutzer-Avatarbild

    hallöchen ich habe eben meine neue CPU eingebaut. Jetzt legt mein PC ein seltsames verhalten am Tag: der Rechner startet bis ins XP. Alles läuft und Werte, Temps etc etc ist alle OK. Das komische ist, das der Bildschirm schwarz bleibt bis zur Benutzeanmeldung bei XP, also weder das Anfangsbild, noch das Bios oder das boot-bild erscheint. Wie gesagt als erstes erscheint dann die XP Benutzeranmeldung. Kann mir jemand sagen woran das liegen kann ?

  • Benutzer-Avatarbild

    Wärmeleitpads für Alphacool VGA Kühler?

    image - - Kühlung

    Beitrag

    Hallo an alle Ich habe günstig den VGA-Kühler NexXxoS NVXP-3 und den Spannungswandlerkühler "Mosfet Cooler ATI X1800/x1900" von Alphacool bekommen. Leider sind bei den Kühlern keine Wärmeleidpaste oder Wärmeleidpads dabei. Für die GPU von meiner Grafikkarte (ATI X1900xtx ) habe ich mir Wärmeleidpaste besorgt. Jetzt weiß ich jedoch nicht, ob man auf jeden Fall für die Ram-Bausteine und den Spannungswandler-kühler die Wärmeleitpads nehmen muß, die normalerweise im Lieferumgfang dabei sind. Ich hab…

  • Benutzer-Avatarbild

    reicht die Leistung von der Pumpe??

    image - - Kühlung

    Beitrag

    Zitat: „Zwei Pumpen hinternander bringt nicht viel, is ähnlich mit nem Kompressor im Auto, die Luft wird halt nocht normal angesaugt sondern reingedrückt. 2 Pumpen Paralell würde eher sinn machen, ich würde aber einfach mal sagen Größere Pumpe....“ aber wenn die eine pumpe eine wesentlich höhere Leistung hat überwigt diese doch gegenüber der schwächeren, oder nicht ?

  • Benutzer-Avatarbild

    reicht die Leistung von der Pumpe??

    image - - Kühlung

    Beitrag

    super danke für die Antworten wegen der Kühlung das wird sich zeigen,den Reserator kann man ja noch mit einem zusätzlichen Lüfter ausstatten, so das aus der passive ein aktive Wakü wird. Die Frage die ich zuerst klären wollte ist ob das Wasser noch ausreichend schnell durchgepumpt wird. Kann man eingentlich zwei Pumpen in Reihe schalten ? oder blockiert dann zb die eine Pumpe die andere wenn sie mal ausfällt?

  • Benutzer-Avatarbild

    reicht die Leistung von der Pumpe??

    image - - Kühlung

    Beitrag

    Hallöchen Zur Zeit sind meine CPU und die northbridge mit dem Zalman Reserator System wassergekühlt. Zusätzlich habe ich noch das Thermaltake Aquabay ( flowmeter & fuel-anzeige ) in die pC-Front eingebaut Jetzt möchte ich zusätzlich noch meine Grafikkarte über das Zalman System laufen lassen. Die Technischen Daten von der genutzten Pumpe sind diese: Maximum Integrated Water: Pum 5 W, Qmax 300/h Maximum Lift: 0.5 m Meine Frage ist jetzt, ob das Reserator System aus technischer Sicht das so noch h…

  • Benutzer-Avatarbild

    leise Kühlerlösung für ASUS A8N-SLI

    image - - Kühlung

    Beitrag

    Hallöchen Die Northbridge von meinem ASUS A8N-SLI ist ja nicht gerade leise. Letzt suche ich eine Möglichkeit die Northbrige leise zu bekommen. Gibt es eine passive oder sehr leise aktive Kühlerlösung ( keine wasserkühlung) für das board ? Dabei muß man aber bedenken, das ich nicht viel Platz habe da die Grafikkarte (x1900xtx) fasst bis an die northbrige ranreicht. viele Grüße Andre

  • Benutzer-Avatarbild

    X1900xtx ..was für ein kühlkörper?

    image - - Kühlung

    Beitrag

    Zitat: „An deiner Stelle hätte ich lieber zu dem Komplettkühler gegriffen, den Rule vorgeschlagen hat, bzw. den von EK, da dieser mMn. besser und einfacher zu verschlauchen ist “ nun na ja das kann ich ja immer noch machen, ich meine den Werkskühler von der Tidewater gegen den 1900er kühler von Alphacool oder Ek WaterBlocks austauschen. Ich wollte nur wissen ob die Karte überhaupt mit einen reinen GPU WasserKühler stabil läuft oder sogar Schaden nimmt wenn Ram und Spannungswandler nicht wasserge…

  • Benutzer-Avatarbild

    einschaltsteuerung für wakü?

    image - - Kühlung

    Beitrag

    hallöchen vom Niederrhein Ich nutze die externe Wasserkühlung Reserator von Zalman. Damit ich ja nicht vergesse die Wakü einzuschalten, sind PC und die Pumpe über eine schaltbare Steckerleiste angeschloßen und bevor ich nicht die Steckerleiste anschalte (und damit die Wakü) hat auch der PC keinen Strom. Das funzt zwar so, ist aber nicht gerade ne elegante Lösung. Gibt es eine Schaltung die man im PC einbaut und die Wakü zusammen mit dem PC direkt einschaltet? Grüße Andre

  • Benutzer-Avatarbild

    X1900xtx ..was für ein kühlkörper?

    image - - Kühlung

    Beitrag

    hallöchen also zum besseren verstehen erkläre ich mein Anliegen noch mal: Ich habe die normale x1900xtx mit Lüfter. Jetzt habe ich günstig die TideWater wasserkühlung von Thermaltake erworben. Das TideWater System nutzt einen einfachen Kühlkörper der nur die GPU von der Grafikkarte kühlt: tt-germany.com/product/Liguid/…One/cl-w0052/cl-w0052.asp Jetzt kühlen viele "spezielle" wasserkühler für die x1900 das Ram und die Spannungswandler dierkt mit, zb dieser hier: caseking.de/shop/catalog/produ…_69…

  • Benutzer-Avatarbild

    X1900xtx ..was für ein kühlkörper?

    image - - Kühlung

    Beitrag

    Ich habe eine ATI X1900xtx Grafikkarte mit einer Art "staubsaugerturbinenlaubgebläse-kühlung" die mördermäßig lärmt. Also soll die Karte mit der TideWater wasserkühlung von Thermaltake zum schweigen gebracht werden. Jetzt gibt es speziell für die x1900xtx Wasserkühler, bei denen nicht nur die GPU sondern auch die Ram-bausteine und Spannungswandler im wasserkreislauf mitgekühlt werden. Da auch diese Bauteile recht heiß werden soll das angeblich nötig sein. Auf der anderen Seite gibt es von Sapphi…

  • Benutzer-Avatarbild

    Zalman Reserator... zu hohe Temps??

    image - - Kühlung

    Beitrag

    Hallo vom Niederrhein Ich habe seit einigen Tagen die Wasserkühlung Reserator 1 von Zalman. Obwohl das System seit dem Einbau gut läuft machen mir die Temps einige Sorgen. Ich verwende das Asus Board A8N mit nvidia chipsatz und als CPU ein AMD FX55 Die umgebungstemp. im Raum lag, gerade in der letzten Zeit , bei 25-35Grad. Laut Bios und MBM lag die Temp vom Case (=NB?) bei 47Grad und die der CPU bei 43Grad. Jetzt habe ich die Frage ob ich mir da Sorgen machen muß? Wieviel verkraftet denn die NB …